Panne de portable... fin des relevés des HOBOs

Voir le sujet précédent Voir le sujet suivant Aller en bas

Panne de portable... fin des relevés des HOBOs

Message  seon42 le Ven 3 Mai 2013 - 15:20

Le 3ème ordinateur portable (utilisés uniquement à cet effet) venant de rendre l'âme, je ne vais plus pouvoir relever mes 2 HOBOs. C'est bien dommage Sad

A voir avec vous pour la récupération des données d'avril et le devenir des HOBOs.

seon42
Admin

Nombre de messages : 4310
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  Ludo42 le Ven 3 Mai 2013 - 23:04

Il faudrait que quelqu'un te prête une navette, ou sinon tu peux éventuellement te procurer un adaptateur RS232/USB et utiliser un autre ordi portable...


_________________
Relevés météo et webcam en temps réel à BARD - StatIC Infoclimat

avatar
Ludo42

Nombre de messages : 1221
Age : 33
Localisation : Bard (42) Alt. 810m
Date d'inscription : 31/01/2007

Voir le profil de l'utilisateur http://www.meteobard.fr

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  Michel Gagnard le Sam 4 Mai 2013 - 13:02

seon42 a écrit:Le 3ème ordinateur portable (utilisés uniquement à cet effet) venant de rendre l'âme, je ne vais plus pouvoir relever mes 2 HOBOs. C'est bien dommage Sad

A voir avec vous pour la récupération des données d'avril et le devenir des HOBOs.

Vois avec Philippe Molin, c'est le plus proche de toi. Thierry Koller aussi, mais je ne sais pas s'il a une navette...

Je dois aller à PsH avant le 13 mai (j'attends une fenêtre de beau temps histoire d'y monter en vélo), je ne peux donc pas te la prêter facilement, à moins que tu me la rendes le jour même de tes relevés ?

_________________
La Météo à temps perdu

Michel Gagnard
Admin

Nombre de messages : 5986
Localisation : Violay (42) alt 830 m
Date d'inscription : 24/11/2005

Voir le profil de l'utilisateur http://perso.wanadoo.fr/meteolyonnaise/indexclim.htm

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  seon42 le Sam 4 Mai 2013 - 17:41

Désolé pour la réponse tardive.

C'est sûr que la navette est la solution à moyen/long terme (ne souhaitant pas continuer avec un ordi portable -la coupe est pleine avec ce 3ème ordi).

Reste à en trouver une d'occas' et là c'est pas gagné. Pour les relevés d'avril je peux toujours me faire prêter une navette mais pour plus tard....

seon42
Admin

Nombre de messages : 4310
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  seon42 le Sam 4 Mai 2013 - 19:49

La navette neuve était si chère que ça... on en trouve encore à l'international autour de 300 € ? (sans frais annexes)

seon42
Admin

Nombre de messages : 4310
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  Michel Gagnard le Dim 5 Mai 2013 - 8:21

seon42 a écrit:La navette neuve était si chère que ça... on en trouve encore à l'international autour de 300 € ? (sans frais annexes)
Y'a peut-être une autre solution, voir en message perso.

_________________
La Météo à temps perdu

Michel Gagnard
Admin

Nombre de messages : 5986
Localisation : Violay (42) alt 830 m
Date d'inscription : 24/11/2005

Voir le profil de l'utilisateur http://perso.wanadoo.fr/meteolyonnaise/indexclim.htm

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  seon42 le Dim 5 Mai 2013 - 9:38

Merci (amrl)

seon42
Admin

Nombre de messages : 4310
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  seon42 le Mar 14 Mai 2013 - 14:50

Relevés des HOBOs effectués cheers

J'attends la réponse pour la solution définitive (navette).

seon42
Admin

Nombre de messages : 4310
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  seon42 le Sam 1 Juin 2013 - 19:59

Par l'intermédiaire de Michel un membre de l'AMRL m'a donné la navette H09-002-08 dont il ne se servait pas. J'ai changé les 2 piles CR2032.

Je viens de faire le test pour Aveize et j'ai deux petites questions.

Étapes suivies :
1. Connexion de la navette au PC puis dans BoxCar, Logger - Launch ou HOBO Shuttle Readout pour synchroniser la navette et vérifier l'état de la batterie (100%)
2. Connexion au HOBO avec le câble de la navette et presser le bouton (vérifier qu'aucun voyant ne clignote avant)
3. Offloading clignote le temps de récupérer les données
4. Normalement la relance est automatique avec les mêmes paramètres. Là je n'ai pas vu Relaunching clignoter (ou pas longtemps... rien à voir avec la procédure avec l'ordinateur portable). La relance a-t-elle vraiment été faite ? (très/trop rapide)
5. Successfull vert clignote.
6. Connexion de la navette au PC. BoxCar - Logger - HOBO Shuttle Readout n'a marché qu'une fois avoir appuyé sur le bouton (et que le Successfull ne clignotait plus) puis reconnexion. Est-ce normal ?

seon42
Admin

Nombre de messages : 4310
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  Michel Gagnard le Sam 1 Juin 2013 - 20:04



Étapes suivies :
2. Connexion au HOBO avec le câble de la navette et presser le bouton (vérifier qu'aucun voyant ne clignote avant) Perso je ne presse aucun bouton.

3. Offloading clignote le temps de récupérer les données oui, normal

4. Normalement la relance est automatique avec les mêmes paramètres. Là je n'ai pas vu Relaunching clignoter (ou pas longtemps... rien à voir avec la procédure avec l'ordinateur portable). La relance a-t-elle vraiment été faite ? (très/trop rapide) la relance est très rapide effectivement


5. Successfull vert clignote.[/b][/i] c'est bon alors

6. Connexion de la navette au PC. BoxCar - Logger - HOBO Shuttle Readout n'a marché qu'une fois avoir appuyé sur le bouton (et que le Successfull ne clignotait plus) puis reconnexion. Est-ce normal ? Là encore je n'appuie sur aucun bouton...

_________________
La Météo à temps perdu

Michel Gagnard
Admin

Nombre de messages : 5986
Localisation : Violay (42) alt 830 m
Date d'inscription : 24/11/2005

Voir le profil de l'utilisateur http://perso.wanadoo.fr/meteolyonnaise/indexclim.htm

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  seon42 le Sam 1 Juin 2013 - 20:07

Michel Gagnard a écrit:
Étapes suivies :
2. Connexion au HOBO avec le câble de la navette et presser le bouton (vérifier qu'aucun voyant ne clignote avant) Perso je ne presse aucun bouton.

6. Connexion de la navette au PC. BoxCar - Logger - HOBO Shuttle Readout n'a marché qu'une fois avoir appuyé sur le bouton (et que le Successfull ne clignotait plus) puis reconnexion. Est-ce normal ? Là encore je n'appuie sur aucun bouton...

J'essaierai comme ça demain soir pour le HOBO de la plaine de Meys.

Merci (amrl)

seon42
Admin

Nombre de messages : 4310
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  seon42 le Lun 3 Juin 2013 - 19:06

Michel Gagnard a écrit:Étapes suivies :
2. Connexion au HOBO avec le câble de la navette et presser le bouton (vérifier qu'aucun voyant ne clignote avant) Perso je ne presse aucun bouton.
[...]
6. Connexion de la navette au PC. BoxCar - Logger - HOBO Shuttle Readout n'a marché qu'une fois avoir appuyé sur le bouton (et que le Successfull ne clignotait plus) puis reconnexion. Est-ce normal ? Là encore je n'appuie sur aucun bouton...

Relevé fait ce jour à Grézieu :
- rien ne se passe à la connexion de la navette au HOBO (j'ai attendu 20 secondes puis j'ai appuyé sur le bouton pour lancer le transfert)
- import des données dans BoxCar (Logger - HOBO Shuttle Readout) qui me met de vérifier la batterie ou la connexion... là aussi cela a fonctionné après l'éteignement du Successfull mais je suis moins sûr de la relation cause à effet (peut-être des soucis de connexion).

J'avais également comparé avec ce tutoriel : http://postharvest.tfrec.wsu.edu/LabManuals/HOBO_download.pdf

seon42
Admin

Nombre de messages : 4310
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  Michel Gagnard le Lun 3 Juin 2013 - 19:20

seon42 a écrit:
Michel Gagnard a écrit:Étapes suivies :
2. Connexion au HOBO avec le câble de la navette et presser le bouton (vérifier qu'aucun voyant ne clignote avant) Perso je ne presse aucun bouton.
[...]
6. Connexion de la navette au PC. BoxCar - Logger - HOBO Shuttle Readout n'a marché qu'une fois avoir appuyé sur le bouton (et que le Successfull ne clignotait plus) puis reconnexion. Est-ce normal ? Là encore je n'appuie sur aucun bouton...

Relevé fait ce jour à Grézieu :
- rien ne se passe à la connexion de la navette au HOBO (j'ai attendu 20 secondes puis j'ai appuyé sur le bouton pour lancer le transfert)
- import des données dans BoxCar (Logger - HOBO Shuttle Readout) qui me met de vérifier la batterie ou la connexion... là aussi cela a fonctionné après l'éteignement du Successfull mais je suis moins sûr de la relation cause à effet (peut-être des soucis de connexion).

J'avais également comparé avec ce tutoriel : http://postharvest.tfrec.wsu.edu/LabManuals/HOBO_download.pdf

Euh, il me vient une idée... ce n'est peut-être pas la même navette que la mienne... Surtout que tu as dit avoir changé les piles et que ces piles étaient des CR, les miennes sont des "simples" AAA.
Du moment que ça fonctionne...

_________________
La Météo à temps perdu

Michel Gagnard
Admin

Nombre de messages : 5986
Localisation : Violay (42) alt 830 m
Date d'inscription : 24/11/2005

Voir le profil de l'utilisateur http://perso.wanadoo.fr/meteolyonnaise/indexclim.htm

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  seon42 le Lun 3 Juin 2013 - 19:25

Michel Gagnard a écrit:Euh, il me vient une idée... ce n'est peut-être pas la même navette que la mienne... Surtout que tu as dit avoir changé les piles et que ces piles étaient des CR, les miennes sont des "simples" AAA.
Du moment que ça fonctionne...

Comme tu dis ! Relevé agréable avec la navette (niveau stress) et l'herbe était assez couchée dans cette prairie humide (progression dans 40 cm au lieu des 60 pour relever celui d'Aveize).

J'ai failli te re-mentionner mon modèle (cf message ci-dessus) : navette H09-002-08.


seon42
Admin

Nombre de messages : 4310
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Panne de portable... fin des relevés des HOBOs

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum