HeavyWeather & GraphWeather

Voir le sujet précédent Voir le sujet suivant Aller en bas

HeavyWeather & GraphWeather

Message  René Serrière le Dim 23 Avr 2006 - 21:15

Devinette :

1/ Regardez ce qu'affiche ma station et en particulier la force (vitesse) du vent :

Qu'y voyez-vous ? Rien d'anormal : le vent a soufflé entre 0 et 19 kmh
2/ Voyez maintenant l'history-dat :

Vous remarquerez que sur une tranche de 10 mn, l'anémomètre n'a rien enrégistré
3/ Si vous regardez mon site (peut-être impossible en ce moment car mon hébergeur semble avoir une panne) :

cette absence d'enrégistrement se traduit sur la courbe des 48 h par une pointe de vent à plus de 150 kmh !
4/ Et si vous regardez, enfin, la courbe depuis le début du mois

cette pointe à plus de 150 kmh n'apparait pas.
Deux questions :
A/
Quelqu'un a-t-il l'explication des ces différences : pt 1 et 4 d'un côté et pt 2 et 3 de l'autre ?
B/ Pour faire apparaître la réalité, est-il possible de modifier la ligne concerné de history-dat, c'est à dire de mettre des valeurs sur la ligne où elles manquent ?
avatar
René Serrière

Nombre de messages : 2238
Age : 83
Localisation : Pierre-Bénite (Rhône) - alt 164 m. - 45°41.53.61 N - 4°49'55.98 E
Date d'inscription : 23/12/2005

Voir le profil de l'utilisateur http://www.meteo-pierre-benite.com

Revenir en haut Aller en bas

Re: HeavyWeather & GraphWeather

Message  René Serrière le Lun 24 Avr 2006 - 13:32

Autre question :
Vous verrez sur mon site (aujourd'hui, il fonctionne) que j'ai mis en place 2 courbes : la première donne les relevés pour les 48 dernières heures et la seconde depuis le début du mois : or cette dernière ne se met pas à jour ; je l'ai réglée comme indiquée ci-dessous.
L'ai-je mas réglée ?
avatar
René Serrière

Nombre de messages : 2238
Age : 83
Localisation : Pierre-Bénite (Rhône) - alt 164 m. - 45°41.53.61 N - 4°49'55.98 E
Date d'inscription : 23/12/2005

Voir le profil de l'utilisateur http://www.meteo-pierre-benite.com

Revenir en haut Aller en bas

Re: HeavyWeather & GraphWeather

Message  René Serrière le Lun 24 Avr 2006 - 13:34

Correction : j'ai écrit "L'ai-je mas réglée ?" il faut lire : l'ai-je mal réglée ?
avatar
René Serrière

Nombre de messages : 2238
Age : 83
Localisation : Pierre-Bénite (Rhône) - alt 164 m. - 45°41.53.61 N - 4°49'55.98 E
Date d'inscription : 23/12/2005

Voir le profil de l'utilisateur http://www.meteo-pierre-benite.com

Revenir en haut Aller en bas

Re: HeavyWeather & GraphWeather

Message  TiToine1978 le Mar 25 Avr 2006 - 13:08

Bonjour,

Je crois avoir quelques indices pour vos questions.
Heavy Heather considère qu'une des valeurs est fausse et n'en tiens pas compte, d'ou les -- -- -- sur la ligne.

GraphWeather ne detecte pas qu'elle est fausse, parceque le plugin WS2300 ne filtre pas la valeur du vent...il affiche donc ce qu'il trouve, soit la valeur erronée (car maximum) de 183.6km/h (ce sera corrigé dans la version 1.4)

La pointe n'apparait pas sur le graphique 4 car les valeurs sont moyennées au traçage (options>préférences>directx>max de points à afficher). Si vous augmentez "Max de points a afficher" à 100 000 par exemple, le pic devrait apparaitre.

Pour le problème "mois en cours", ca me semble bien reglé.

Antoine.

TiToine1978

Nombre de messages : 2
Date d'inscription : 25/04/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: HeavyWeather & GraphWeather

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum