Problème relevé HOBO

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème relevé HOBO

Message  seon42 le Dim 2 Oct 2016 - 15:03

Ce midi-deux j'ai relevé le HOBO de la plaine sans problème. Transfert des données navette > PC sans problème, pile navette OK, ...
Je repars donc poursuivre avec le HOBO d'Aveize, câbles bien enfoncés :
- Offloading clignotte 2-3 secondes, puis
- Communication failure

Pas moyen de vérifier si la diode du HOBO clignotait (j'ai regardé mais...).
Je retourne à la maison pour relancer la navette avec BoxCar (et vérifié si rien récupéré).
Nouvel essai et idem.
Je pense alors qu'il est peut-être temps de changer la pile de HOBO, même la navette n'indiquait rien le mois passé, la pile avait été changée le 01/06/2013.
Pile changée, a priori rien de spécial dans la boîte (pas de bestiole, fils OK).
Là j'ai pu regardé la diode rouge du HOBO, après changement pile : allumée et fixe (il me semble).

Nouvel essai mais toujours pareil : Communication failure
Manuel Navette a écrit:Communication Failure
If the offload or relaunch communications fail, the red “Communication Failure” LED on the Shuttle blinks. If this happens, disconnect from the logger or host and press the Shuttle button once to stop the blinking LED. (If you do nothing, the LED stops blinking after several minutes.)
Then carefully reconnect to try again.

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Dim 2 Oct 2016 - 15:05

Dans les anciens sujets du forum (je ne suis pas le premier) soit cela avait remarché après ce que j'ai fait, soit après changement navette.

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Dim 2 Oct 2016 - 15:57

J'ai quand même changer les piles de la navette, au cas où : même résultat Sad

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  MATHIEU Jean-Marc le Dim 2 Oct 2016 - 18:44

J'ai souvent le message "comm failure" quand je relève mes hobos. Je recommence l'opération après avoir appuyé sur le bouton noir jusqu'à ce que ça marche. Je débranche le câble, je rebranche, j'attends une dizaine de secondes...jusqu'à maintenant, j'y suis toujours arrivé...jusqu'à quand?...
avatar
MATHIEU Jean-Marc

Nombre de messages : 395
Localisation : Montmelas-St-Sorlin (507) et les Etuiles (460)
Date d'inscription : 30/09/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Dim 2 Oct 2016 - 19:31

Essayé à nouveau maintenant : toujours le même problème de communication avec le HOBO.
Il va sans dire que j'ai essayé un peu tout, avec le câble Crying or Very sad

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  Ludo42 le Dim 2 Oct 2016 - 22:09

Comme Jean-Marc, cela m'était arrivé quelques fois. En appuyant plusieurs fois ou maintenant appuyé sur le bouton noir quelques secondes j'arrivais à charger les données.
Sinon tu peux essayer directement avec un PC portable et un convertisseur port série mâle - USB ?

_________________
Relevés météo et webcam en temps réel à BARD - StatIC Infoclimat

avatar
Ludo42

Nombre de messages : 1203
Age : 33
Localisation : Bard (42) Alt. 810m
Date d'inscription : 31/01/2007

Voir le profil de l'utilisateur http://www.meteobard.fr

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Dim 2 Oct 2016 - 22:28

Ludo42 a écrit:Comme Jean-Marc, cela m'était arrivé quelques fois. En appuyant plusieurs fois ou maintenant appuyé sur le bouton noir quelques secondes j'arrivais à charger les données.
Sinon tu peux essayer directement avec un PC portable et un convertisseur port série mâle - USB ?

Je n'ai plus de PC portable (j'en ai utilisé longtemps avant d'avoir la navette).
Perso je ne pense pas que le problème vienne de la navette. Resterait alors deux possibilités : le petit câble ou (une partie du) HOBO.

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Mer 5 Oct 2016 - 15:43

J'étais parti au HOBO pour le ramener à la maison (puis sèche-cheveux au cas où humidité, ...)... dernier essai sur place en utilisant la botte secrète de mon père : souffler fort dessus (ici par le trou*) et alléluia j'ai pu récupérer les données de septembre et jusqu'au changement pile HOBO le 02/10 à 13h08 cheers

* pourtant rien de flagrant ne semblait l'obstruer.

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  MATHIEU Jean-Marc le Jeu 6 Oct 2016 - 19:34

seon42 a écrit:J'étais parti au HOBO pour le ramener à la maison (puis sèche-cheveux au cas où humidité, ...)... dernier essai sur place en utilisant la botte secrète de mon père : souffler fort dessus (ici par le trou*) et alléluia j'ai pu récupérer les données de septembre et jusqu'au changement pile HOBO le 02/10 à 13h08 cheers

* pourtant rien de flagrant ne semblait l'obstruer.

Tant mieux! Very Happy Very Happy
avatar
MATHIEU Jean-Marc

Nombre de messages : 395
Localisation : Montmelas-St-Sorlin (507) et les Etuiles (460)
Date d'inscription : 30/09/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Jeu 6 Oct 2016 - 19:37

MATHIEU Jean-Marc a écrit:Tant mieux! Very Happy Very Happy

Oui drôlement rassuré (amrl)

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Mar 1 Nov 2016 - 14:41

À nouveau le problème de Communication failure avec le HOBO d'Aveize ce mois Sad

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  Ludo42 le Sam 5 Nov 2016 - 22:16

seon42 a écrit:À nouveau le problème de Communication failure avec le HOBO d'Aveize ce mois Sad

Pas de chance avec ton HOBO. Depuis mardi tu es arrivé à le vider ?

_________________
Relevés météo et webcam en temps réel à BARD - StatIC Infoclimat

avatar
Ludo42

Nombre de messages : 1203
Age : 33
Localisation : Bard (42) Alt. 810m
Date d'inscription : 31/01/2007

Voir le profil de l'utilisateur http://www.meteobard.fr

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Sam 5 Nov 2016 - 22:21

Ludo42 a écrit:Pas de chance avec ton HOBO. Depuis mardi tu es arrivé à le vider ?

Non toujours pas réussi : nombreux essais, tentatives de différentes façons... en vain Sad

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  Ludo42 le Sam 5 Nov 2016 - 22:54

seon42 a écrit:

Non toujours pas réussi : nombreux essais, tentatives de différentes façons... en vain Sad

No Ton HOBO serait-il en fin de vie ?

_________________
Relevés météo et webcam en temps réel à BARD - StatIC Infoclimat

avatar
Ludo42

Nombre de messages : 1203
Age : 33
Localisation : Bard (42) Alt. 810m
Date d'inscription : 31/01/2007

Voir le profil de l'utilisateur http://www.meteobard.fr

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Sam 5 Nov 2016 - 23:08

Ludo42 a écrit:
seon42 a écrit:

Non toujours pas réussi : nombreux essais, tentatives de différentes façons... en vain Sad

No Ton HOBO serait-il en fin de vie ?

Ce qui est sûr c'est que c'est un problème de communication avec le datalogger... ce dernier doit certainement marcher.

Au fait dans la Liberté de cette semaine :
http://imageshack.com/a/img924/6810/wCPr14.png

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  Ludo42 le Sam 5 Nov 2016 - 23:31

seon42 a écrit:
Au fait dans la Liberté de cette semaine :
http://imageshack.com/a/img924/6810/wCPr14.png

On a carrément le droit à l'océan nous autres (mer) Wink !

_________________
Relevés météo et webcam en temps réel à BARD - StatIC Infoclimat

avatar
Ludo42

Nombre de messages : 1203
Age : 33
Localisation : Bard (42) Alt. 810m
Date d'inscription : 31/01/2007

Voir le profil de l'utilisateur http://www.meteobard.fr

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Sam 5 Nov 2016 - 23:59

Ludo42 a écrit:
seon42 a écrit:
Au fait dans la Liberté de cette semaine :
http://imageshack.com/a/img924/6810/wCPr14.png

On a carrément le droit à l'océan nous autres (mer) Wink !

C'est une des raisons du signalement Laughing

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Sam 26 Nov 2016 - 17:05

Je voulais essayer depuis le début ; là enfin eu l'occasion : enlever l'abri 7714 + HOBO de son support et direction maison pour un coup de sèche-cheveux.

Cela a marché : j'ai pu récupéré le mois d'octobre (05/10 au 01/11).
J'avais auparavant mis de nouveaux absorbeurs d'humidité sans succès.

Bon là il faudra encore que je fasse un peu de nettoyage abri, vérif branchement... (j'ai voulu le relancer sur place et Change battery -qui l'avait été lors du précédent problème).

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  Michel Gagnard le Sam 26 Nov 2016 - 17:26

Il serait sans doute bien que l'AMRL fasse une commande groupée de joints d'étanchéité ?
Je pense au joint torique réalisant l’étanchéité entre le capot métallique et le corps blanc.

_________________
La Météo à temps perdu

Michel Gagnard
Admin

Nombre de messages : 5956
Localisation : Violay (42) alt 830 m
Date d'inscription : 24/11/2005

Voir le profil de l'utilisateur http://perso.wanadoo.fr/meteolyonnaise/indexclim.htm

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Sam 26 Nov 2016 - 18:05

Michel Gagnard a écrit:Il serait sans doute bien que l'AMRL fasse une commande groupée de joints d'étanchéité ?
Je pense au joint torique réalisant l’étanchéité entre le capot métallique et le corps blanc.

Je confesse à l'AMRL, je reconnais devant mes frères, que j'ai péché en pensée, en parole, par action et par omission.
Oui, j'ai vraiment péché.

[...] Razz

J'ai toujours le joint d'étanchéité par contre j'avais perdu dans l'herbe (même si pas haute) le capuchon de la prise jack. Certainement le point d'entrée de l'humidité Embarassed


http://www.onsetcomp.com/products/batteries/hp-bk

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  seon42 le Mar 3 Jan 2017 - 16:23

HOBO remisé à la maison : impossible de décharger les données de décembre Sad

seon42
Admin

Nombre de messages : 4174
Localisation : Aveize (Rhône) - 570 m - X 0814937 Y 6511547
Date d'inscription : 28/11/2005

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème relevé HOBO

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum